모델명 : LG Xnote M2

우분투를 지원하는 하드웨어 정보 및 리뷰의 장입니다., 질문/답변장이 아닙니다.

Moderator: Dry8r3aD

Post Reply
User avatar
더미로직
Posts: 129
Joined: 2008/04/02 Wed 5:22 pm

모델명 : LG Xnote M2

Post by 더미로직 » 2008/04/02 Wed 5:56 pm

모델명 : LG Xnote M2

설치 OS : Ubuntu 7.10, Ubuntu 8.04 Beta

시스템 정보 :
NIC - 무선 - Intel PRO/Wireless 3945ABG Network connection
유선 - Agere Systems ET-131x PCI-E Ethernet Controller

VGA - nVidia G72M [GeForce Go 7400]

Keyboard - 대한민국 101/104 key Compatible / 일반 105키(국제 버전) PC

* NIC : 설치시에는 찾지 못함, 그러나 설치가 완료되면 자동으로 찾아서 에트워크가 됨.
* VGA : X Server가 실행은 됨, 그리나 시스템-관리-하드웨어 드라이버에 있는 nVidia 전용 드라이버를 설치하면 맛탱이 감.
* LG 고객 선터의 대답은 지원할 계획이 없다고 함.
Last edited by 더미로직 on 2008/04/03 Thu 12:10 am, edited 2 times in total.
시간이라는 X축, 공간이라는 Y축, 사이버라는 Z축의 가상공간에서 남과 다른 나만의 정체성을 찾기위해 고민하는 자.
버텨라, 끝까지 버텨라. 삶은 버티는 것이다.
결국 해보는 수밖에 없다.

User avatar
Vulpes
Posts: 1766
Joined: 2008/04/01 Tue 5:56 pm
Contact:

Re: 모델명 : LG Xnote M2

Post by Vulpes » 2008/04/02 Wed 7:28 pm

제가 말씀하신 LG Xnote M2를 사용중인데 우분투 용으로 비추라고 하신 것에 대해 동의를 하기가 어렵군요. 지금 우분투를 주 OS로 쓰고 있는데 플래시 문제만 빼면 (이건 Adobe 탓이니 뭐...) 큰 불편함 없습니다. NetHuman님과의 차이점은 전 7.04를 깔고 업그레이드를 아직 안하고 있다는 거지만(8.04를 기다리는중) 7.10이라고 해서 저렇게까지 다를거 같진 않은데요.

제 경우, 무선은 아무 문제없이 찾았습니다. 다만, 우분투랑 같이 패키지 되는 네트워크 매니저가 상당히 어설픈 소프트웨어라서 가끔 이유없이 안잡히더군요. 안 잡힐 경우 몇번 더 시도하면 잡히긴 하지만 이건 아무래도 영 불편해서 전 네트워크 매니저를 지우고 WICD를 깔아서 해결했습니다. 지금은 윈도우즈에서 못 잡는 무선 네트워크도 잡아서 접속합니다.

유선은 기본적으로 안 잡히지만 Agere드라이버를 컴파일해 깔아주면 잘 되구요.

비디오 드라이버도 nVidia 드라이버 깔아서 문제가 되었던 적은 한번도 없는데요. 유일한 문제라고 한다면 컴퓨터를 켠 후 Beryl같은 하드웨어 가속을 쓰는 기능을 [b:3akpvp66]한번도 작동시키지 않은[/b:3akpvp66] 채로 컴퓨터를 끄면 끌때 로그아웃 화면이 이상하게 깨져서 나온다는것 뿐이에요. 그 밖에는 문제 없었습니다. 3D게임들도 잘 작동하구요.

다만, 7.10에서도 이 문제가 있는지는 모르겠습니다만.. 제 경우, 7.04에서 사운드카드가 똑바로 안 잡히는 문제가 있었습니다. 이것때문에 이어폰과 마이크가 똑바로 작동을 하지 않았었죠. 이어폰의 경우, 잭에 꽂아도 메인 스피커가 꺼지지 않았고 마이크는 아예 인식이 안되더군요. 이건 ALSA에서 드라이버를 맞게 잡아주면 해결됩니다. ( https://help.ubuntu.com/community/HdaIntelSoundHowto )

)

덧: 올리신 설명에서 유선과 무선이 뒤바뀌었습니다.

User avatar
더미로직
Posts: 129
Joined: 2008/04/02 Wed 5:22 pm

Re: 모델명 : LG Xnote M2

Post by 더미로직 » 2008/04/03 Thu 12:10 am

Vulpes님 제가 무척이나 기다리던 분입니다.

일단 님이 지적하신대로 유선과 무선은 바꾸었습니다.
그리고 비추라고 한부분도 지웠습니다.

제가 여기에 글을 쓴 것도 Vulpes님 같은 분이 오시기를 바라면서 쓴글입니다.

그리고 제가 비추라고 한건 요 몇일 X Server 설정으로 우분투를 몇번 밀었더니 ... ㅜ.ㅜ

나중에 시간이 되시면... 제 놋북의 XOrg.conf 좀 봐주실수 있으신가요?

부탁드립니다. ^^
시간이라는 X축, 공간이라는 Y축, 사이버라는 Z축의 가상공간에서 남과 다른 나만의 정체성을 찾기위해 고민하는 자.
버텨라, 끝까지 버텨라. 삶은 버티는 것이다.
결국 해보는 수밖에 없다.

User avatar
Vulpes
Posts: 1766
Joined: 2008/04/01 Tue 5:56 pm
Contact:

Re: 모델명 : LG Xnote M2

Post by Vulpes » 2008/04/04 Fri 1:03 pm

제가 도울 수 있는건지 모르겠습니다. 아까도 말했지만 전 문제 자체가 없었기 때문에... 아무튼 구체적인 문제가 어떤 것인지 적어서 질답란에 글을 올려 보세요.

User avatar
강분도
Posts: 6059
Joined: 2008/03/31 Mon 5:47 pm
Contact:

모델명 : LG Xnote M2

Post by 강분도 » 2008/04/08 Tue 2:18 pm

NetHuman 아는 사람 입니다. ;)
우선 xorg.conf 파일 부탁 드립니다. :?

User avatar
Vulpes
Posts: 1766
Joined: 2008/04/01 Tue 5:56 pm
Contact:

Re: 모델명 : LG Xnote M2

Post by Vulpes » 2008/05/15 Thu 1:06 pm

얼마전에 Hardy Heron 으로 업그레이드 할때 약간의 그래픽 드라이버 문제가 있었는데요..

그냥 아무 생각없이 restricted drivers를 깔아버리거나 ENVY로 최신 nVidia드라이버를(162.12) 깔면 화면이 완전히 깨지는 현상이 생깁니다. 뭔가의 호환 문제겠지요. ENVY로 96.43.05를 대신 깔아주니 카드가 정상적으로 잘 작동합니다.

혹시 동일 기종이신 분은 참고하시기 바랍니다.

User avatar
더미로직
Posts: 129
Joined: 2008/04/02 Wed 5:22 pm

Re: 모델명 : LG Xnote M2

Post by 더미로직 » 2008/05/15 Thu 2:19 pm

Vulpes님!

감사, 감사, 한번 더 감사...

한방에 설치 되었습니다.
시간이라는 X축, 공간이라는 Y축, 사이버라는 Z축의 가상공간에서 남과 다른 나만의 정체성을 찾기위해 고민하는 자.
버텨라, 끝까지 버텨라. 삶은 버티는 것이다.
결국 해보는 수밖에 없다.

User avatar
Vulpes
Posts: 1766
Joined: 2008/04/01 Tue 5:56 pm
Contact:

Re: 모델명 : LG Xnote M2

Post by Vulpes » 2009/04/28 Tue 3:22 am

거의 1년만의 업데이트군요. ㅠ.ㅠ 9.04인스톨 하면서... 최신 드라이버 문제가 바뀌었나 하고 한번 깔아 봤더니 아니나 다를까 180 인스톨 후에는 기존 162 드라이버 설치했을떄 처럼 화면이 새카맣게 변하더군요. (173 드라이버도 같은 증상을 보입니다)

그러다가 오기가 생겨서 geForce Go 7400를 문제없이 작동시킬 방법이 뭔가 있지 않을까 하고 찾아봤는데... 이런 걸 찾게 되었습니다.

http://ubuntuforums.org/showthread.php? ... ost7161452

1.- "Hardware drivers"에서 180드라이버 인스톨,
2.- 재부팅 하기 전에 터미널에서 [code:30r6czc2]sudo nvidia-xconfig[/code:30r6czc2]
3.- [code:30r6czc2]gksudo gedit /etc/X11/xorg.conf[/code:30r6czc2]을 한 후 Device부분을 다음과 같이 수정.
[code:30r6czc2]Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
Option "NvAGP" "1"
Option "NoLogo" "True"
Option "UseDisplayDevice" "DFP-0"
EndSection[/code:30r6czc2]
4. 그 후 재부팅.

아아 이거 아까워 죽겠습니다. 분명 저러고 나니까 재부팅후에는 화면이 제대로 뜹니다만... 조금 무리를 준다 싶으면 바로 다운되어 버립니다. ㅠ.ㅠ 파폭에서 텝이 5개를 못넘기네요.

일단 96 드라이버는 일단 잘 작동하는것처럼 보입니다만... 셧다운 화면이 심각하게 깨지는군요. 파폭이 이유없이 죽는 문제가 이것과 아예 무관하지 않은거 같은데 답답합니다. ㅠ.ㅠ

Post Reply