다솜 입력기 테스트 버전을 준비하고 있습니다.

자유로운 이야기, 구인구직, 이벤트, 나눔

Moderators: Dry8r3aD, drake_kr

dukobi
Posts: 144
Joined: 2008/05/20 Tue 5:31 pm

Re: 다솜 입력기 테스트 버전을 준비하고 있습니다.

Post by dukobi » 2015/10/08 Thu 2:39 pm

제 키보드는 한/영(ALT) 키로 오른쪽 alt 키인데 한/영 이라고 인쇄되어 있고 바로 아래에 Alt 라고 인쇄된 키보드입니다.

다른 입력기 사용에도 마찬가지로 alt 키로 동작하는 바람에 많이 애를 먹었습니다. 그래서 위에 나온 방법대로 사용하면 정상적으로 한/영 변환이 잘 됩니다.

jgyuseok
Posts: 4
Joined: 2015/06/16 Tue 7:30 pm

Re: 다솜 입력기 테스트 버전을 준비하고 있습니다.

Post by jgyuseok » 2015/10/16 Fri 6:29 pm

[quote="parkmino":12klpc49]이건 또 무슨 패키지를 설치해야 하나요?

[code:12klpc49]configure: error: Package requirements (gtk+-3.0) were not met:

No package 'gtk+-3.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.[/code:12klpc49][/quote:12klpc49]

에러창에 gtk+-3.0를 찾을수 없다는걸 보니까 gtk+-3.0를 깔면 될꺼같습니다

Post Reply