특정사이트 동영상 재생중 오류..(국내동영상플레이어)

음악, 동영상 등 멀티미디어 및 코덱과 관련된 문제 해결

Moderator: Dry8r3aD

Post Reply
seekboss
Posts: 3
Joined: 2015/12/25 Fri 2:02 am

특정사이트 동영상 재생중 오류..(국내동영상플레이어)

Post by seekboss » 2015/12/25 Fri 7:35 pm

너무 답답해서 글올립니다. 현재 도시바 크롬북에 우분투를 판올림하여 잘 사용하고 있습니다.
다른건 전혀 문제가 없는데..딱 한가지 문제가 있네요.
(현재 우분투 14.04 사용중입니다.)

네이버, 다음, 아프리카 tv 사이트 동영상 시청중 오류가 생기네요..
예를 들어 아프리카는 시청 시작 약 1분 내외로 일시적인 오류로 방송이 종료됩니다. 다시 실행해주세요라고 나오며
네이버에 경우 역시 일시적인 오류입니다. f5키를 누르거나 웹브라우저를 다시 실행해주세요라어고 뜨네요..

유투브 트위치 다른 동영상스트리밍 사이트는 또 잘됩니다..
이것 때문에 플래시플레이어를 무한 지웠다설치했다 반복했구요..결국엔 해결책을 못찾았습니다.

플래시플레이어나 코덱에 문제인거 같기도 합니다.
답답하네요..이것만 해결되면 우분투에 완벽히 정착할수 있을거 같은데..이것때문에 국내동영상은 죄다..보기가 힘드니.ㅠㅠ

꼭 좀 해결 되었으면 합니다..

ps. 파이어폭스, 크롬, 크로미움 모두 똑같은 증상입니다.

workman729
Posts: 562
Joined: 2014/02/12 Wed 5:02 pm

Re: 특정사이트 동영상 재생중 오류..(국내동영상플레이어)

Post by workman729 » 2015/12/26 Sat 9:11 am

flashplayerplugin을 사용하시나요?? freshplayerplugin을 사용 하시나요??
전자를 사용하신다면 후자를 사용해 보시기 바랍니다.

seekboss
Posts: 3
Joined: 2015/12/25 Fri 2:02 am

Re: 특정사이트 동영상 재생중 오류..(국내동영상플레이어)

Post by seekboss » 2015/12/28 Mon 12:45 am

문제를 해결은 못했지만 왜 이런현상이 생기는지 알았네요;;
커널업데이트이후에 플래쉬랑 계속 충돌을 일으키네요..ㅠㅠ

그냥 우분투 전용 노트북을 살까봐요..크롬북으로 드라이버 잡기도 힘들고..
댓글 감사합니다.

workman729
Posts: 562
Joined: 2014/02/12 Wed 5:02 pm

Re: 특정사이트 동영상 재생중 오류..(국내동영상플레이어)

Post by workman729 » 2015/12/28 Mon 5:21 pm

그렇지 않을 것으로 생각되는 데 adobe flash는 리눅스를 더 이상 지원하지 않으므로
이를 확인해 보시기 바랍니다.

seekboss
Posts: 3
Joined: 2015/12/25 Fri 2:02 am

Re: 특정사이트 동영상 재생중 오류..(국내동영상플레이어)

Post by seekboss » 2015/12/29 Tue 10:10 pm

workman님께서 말씀해주신데로 해보았지만 안되길래..그냥 포기했었는데..정말 뜬금없이 해결했네요 허허
어도비 플래시도 아니고 커널도 아닌..
wireless 문제였어요..즉 저희집 공유기랑 궁합이 안맞는듯 해요;; 듀얼 채널 공유기 인데 웃긴게 2.5GHz 에서는 본문내용처럼 끊기고 5GHz에서는 멀쩡히 되네요..
해외에 검색해보니 intel ac7260이 드랍현상이 있나봐요.. 영어로 정확한 해결책을 찾지는 못했지만 당분간 5GHz채널로 쓰는수 밖에요.ㅎㅎ
답변감사드립니다.

Post Reply