우분투서버 14.04.1 에서 vlc 2.1.4 를 설치 하려면 어떻게 하죠?

음악, 동영상 등 멀티미디어 및 코덱과 관련된 문제 해결

Moderator: Dry8r3aD

dangun03
Posts: 3
Joined: 2013/07/10 Wed 7:34 pm

우분투서버 14.04.1 에서 vlc 2.1.4 를 설치 하려면 어떻게 하죠?

Postby dangun03 » 2015/01/13 Tue 2:11 pm

안녕하세요,,질문이 있어서 글을 남깁니다.
apt-get install vlc 를 하게 되면 현재 2.2.0이 설치 됩니다.
전 airviedo hd server를 돌려야 해서 2.1.4 를 설치 해야 하는데요,,
sudo apt-cache policy vlc
vlc:
설치: (없음)
후보: 2.2.0~rc2-1ppa5~utopic
버전 테이블:
2.2.0~rc2-1ppa5~utopic 0
500 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ utopic/main amd64 Packages
2.2.0~pre2-4build1 0
500 http://us.archive.ubuntu.com/ubuntu/ utopic/universe amd64 Packages
2.1.4-0ubuntu14.04.1 0
500 http://ftp.daum.net/ubuntu/ trusty-updates/universe amd64 Packages
500 http://ftp.daum.net/ubuntu/ trusty-security/universe amd64 Packages
2.1.2-2build2 0
500 http://ftp.daum.net/ubuntu/ trusty/universe amd64 Packages

2.1.4가 있다고 나와요,,

그래서 apt-get install vlc=2.1.4-0ubuntu14.04.1 이렇게 해도 의존성 때문에 설치가 안됩니다.
그래서 일일히 설치를 해봤는데요 vlc-nox 때문에 또 설치가 안되요,,ㅠㅠ
이거 시원한 방법이 없을까요?

Return to “멀티미디어/코덱 게시판”

Who is online

Users browsing this forum: Google [Bot] and 1 guest