웹 버그 발견 읽기.. 세팅 관련이요

포럼과 위키 운영에 관한 건의사항

Moderator: Dry8r3aD

Post Reply
User avatar
oklokl
Posts: 255
Joined: 2011/02/13 Sun 4:17 pm
Location: 서울

웹 버그 발견 읽기.. 세팅 관련이요

Post by oklokl » 2011/03/07 Mon 2:11 pm

사진 처럼 되어 있어서 초기화 버튼이 눌려야 하는대.. 파폭도 그렇고 크롬으로 해도 초기화 버튼이 눌러도 적용이 안되네요 ㅎㅎ;;

버그 같아서 의견 올립니다..
Attachments
3.png
3.png (164.84 KiB) Viewed 7961 times
많이 배워 가겠습니다 감사합니다
(깨끗한 포럼을 위해 인용 난발은 싫어요 NO 인용 캠패인)

제가 맞춤법이 틀릴수 있으니 양해 부탁드려요.. 죄송 합니다..
http://blog.naver.com/vnfmstjfxkd
제 블러그 입니다 궁굼 해하시는 분들을 위해 올립니다.. ㅎㅎ;;
doemdlfks@nate.com 메신져는 거의 안해요..

User avatar
하노스
Posts: 1139
Joined: 2008/10/26 Sun 10:16 pm
Location: 대치동

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by 하노스 » 2011/03/08 Tue 10:54 am

oklokl 님의 스크린샷에 보이는 설정이 "초기화" 된 설정입니다.

그러니 당연히 초기화 버튼이 안 눌리겠지요. ^^
Image
_________________
ubuntu-11.10-desktop-i386
2227번째 회원

User avatar
oklokl
Posts: 255
Joined: 2011/02/13 Sun 4:17 pm
Location: 서울

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by oklokl » 2011/03/08 Tue 12:08 pm

아니요 제가 세팅 다시한 모습니다 ㅎㅎ;;

오해 있을까봐 다시 고칠려고 하다가 구차니즘으로 그냥 고치고 스샷 찍은 걸로 올렸어요 ㅎㅎ;;

역시나 오해 하시는 분이 계시군요 ㅠㅠ..

다시 한번 말씀 드려요.. 제가 수동으로 설정한 화면이고요 ㅎㅎ 세팅이 안되요.. 초기화 버튼으로요..
많이 배워 가겠습니다 감사합니다
(깨끗한 포럼을 위해 인용 난발은 싫어요 NO 인용 캠패인)

제가 맞춤법이 틀릴수 있으니 양해 부탁드려요.. 죄송 합니다..
http://blog.naver.com/vnfmstjfxkd
제 블러그 입니다 궁굼 해하시는 분들을 위해 올립니다.. ㅎㅎ;;
doemdlfks@nate.com 메신져는 거의 안해요..

User avatar
강분도
Posts: 6059
Joined: 2008/03/31 Mon 5:47 pm
Contact:

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by 강분도 » 2011/03/08 Tue 1:28 pm

저는 초기화가 잘 됩니다. (파이어폭스로 테스트)
잘 안 될경우 포럼 테마(게시판 스타일)를 subsilver2로 변경후 테스트 후 다시 기본 게시판 스타일인 ubuntu로 변경하여 해보시기 바랍니다.

User avatar
oklokl
Posts: 255
Joined: 2011/02/13 Sun 4:17 pm
Location: 서울

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by oklokl » 2011/03/08 Tue 11:15 pm

아하 기본 테마가 아닌 경우 잘 되는 군요 -0- 이건 먼 시츄레이션 ㅋㅋ;; 아무튼 좀 그렇네요.. 기본 테마로 쓰시는 분들 많을텐데.. 버그라면 고쳐 져야 할듯 하네요..
많이 배워 가겠습니다 감사합니다
(깨끗한 포럼을 위해 인용 난발은 싫어요 NO 인용 캠패인)

제가 맞춤법이 틀릴수 있으니 양해 부탁드려요.. 죄송 합니다..
http://blog.naver.com/vnfmstjfxkd
제 블러그 입니다 궁굼 해하시는 분들을 위해 올립니다.. ㅎㅎ;;
doemdlfks@nate.com 메신져는 거의 안해요..

User avatar
eigenjin
Posts: 119
Joined: 2008/05/08 Thu 9:33 am

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by eigenjin » 2011/03/08 Tue 11:29 pm

[quote="oklokl":2741j7by]아하 기본 테마가 아닌 경우 잘 되는 군요 -0- 이건 먼 시츄레이션 ㅋㅋ;; 아무튼 좀 그렇네요.. 기본 테마로 쓰시는 분들 많을텐데.. 버그라면 고쳐 져야 할듯 하네요..[/quote:2741j7by]

브라우저 : 크롬
우분투 10.10

크롬 부라우저에서도, 초기화 잘 됩니다.

ps. 님의 질문에 문제가 있다고 생각하지 않나요.
님의 첨부한 글을 보면, "초기화" 설정으로 이미 설정을 바꾼 상태입니다.
이미 초기화가 된 상태에서 초기화 버튼을 누르면,
이미 초기화가 되어 있기 때문에 아무런 동작이 벌어지지 않을 수도 있습니다.
이건 버그라기 보다는, 프로그램 상에서 초기와 상태에서는 아무런 동작이 일어나지 않도록 세팅되어 있기 때문이죠.

만약 초기화 버튼을 사용하고 싶으면, 설정을 최초 상태랑 틀리게 만들어 놓고, 여러가지 옵션을 재조정한 다음, 그다음 초기화 버튼을 눌러야, 초기화가 가능한 것 아닐까요? 설정을 바꾼다음 바꾼 다음, 초기화 버튼을 누르세요. 그럼 초기화 되는 걸 볼 수 있을 겁니다.

ps2. 그리고 님이 생각하기에 버그라고 생각하는 것 들
이 포럼에 이야기 하셔도, 고칠 수 없습니다.
여기 포럼은 phpbb라는 게시판 프로그램을 사용하는 것이고,
게시판 프로그램 자체의 버그는 그건 프로그램 자체의 문제이니 포럼에
프로그램 개발자나 사이트에 버그 리포팅을 하셔야 합니다.
버그 리포팅에 대해서는 다양한 글타래가 존재하니 검색해 보시면 될 겁니다.

ps3. 활동이 많아서 보기 좋네요^^

User avatar
강분도
Posts: 6059
Joined: 2008/03/31 Mon 5:47 pm
Contact:

Re: 웹 버그 발견 읽기.. 세팅 관련이요

Post by 강분도 » 2011/03/08 Tue 11:41 pm

[quote="oklokl":2soygf3i]아하 기본 테마가 아닌 경우 잘 되는 군요 -0- 이건 먼 시츄레이션 ㅋㅋ;; 아무튼 좀 그렇네요.. 기본 테마로 쓰시는 분들 많을텐데.. 버그라면 고쳐 져야 할듯 하네요..[/quote:2soygf3i]
내가 한말은 게시판 스타일 바꾼 후 해보고 다시 ubuntu 기본 스타일로 고친 후 해보라는 겁니다.
[b:2soygf3i]해보니까 기본 게시판 스타일인 ubuntu 스타일에서도 잘 되고 있다고 말한 것입니다.
[/b:2soygf3i]
[quote="강분도":2soygf3i]저는 초기화가 잘 됩다. (파이어폭스로 테스트)
잘 안 될경우 포럼 테마(게시판 스타일)를 subsilver2로 변경후 테스트 후 다시 기본 게시판 스타일인 ubuntu로 변경하여 해보시기 바랍니다.[/quote:2soygf3i]

현 포럼 기본 스타일인 ubuntu 테마가 phpbb2 스킨이다 보니 투표등에 문제가 생기고 있습니다.
몇가지 문제점 중 로그인 후 댓글 작성페이지는 바로 보기등은 고쳐졌으나 스킨의 현재 phpbb 3.0.8용 업데이트는 필요합니다.
2에서 3도 바꾸어 졌지만 3.0.4부터 phpbb style이 또 많이 변경 되었거든요

P.S. : 현 포럼 스타일을 책임지고 변경해보고자 하는 분은 지원해 주십시오

Post Reply