11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

우분투 설치 및 부팅과 관련된 문제 해결

Moderator: Dry8r3aD

ilovefox
Posts: 5
Joined: 2010/12/16 Thu 2:16 pm

11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by ilovefox » 2011/10/14 Fri 2:22 pm

Language support - install languages 에서 korean 설치를 했는데...
Language for menu and windows 상에 한글(korean)이 안올라오네요. (영여/중국어 등 기본설정 그대로 변경없음)
혹시 싶어 로그아웃/재부팅 등 다 해보고 다시 설치해보고해도 한글이 안올라옵니다.
(nabi는 정상적으로 동작되어 에디터상에 한글입력은 잘 됩니다.)

설치시에 한글 설정관련 셋팅화면 자체도 없고 ...
설치 이후, 언어팩 설치해서 설정하려는데 위와 같이 적용 안되고...

좀 난감한 상황입니다. 도움부탁드립니다.

golden
Posts: 300
Joined: 2009/05/11 Mon 1:05 pm

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by golden » 2011/10/15 Sat 9:59 am

언어설치정보가 불완전하다 는 취지의 메시지가 뜨면서 설치하겠냐고 묻지 않습니까? 예하면 설치하고, 로으아웃했다가 로그인해서 보면 language 설정에서 한국이 보일 겁니다. 그것을 맨 위로 올려 놓으면 완전히 한글판으로 되던데요.

ilovefox
Posts: 5
Joined: 2010/12/16 Thu 2:16 pm

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by ilovefox » 2011/10/15 Sat 11:24 am

말씀과 같은 내용이 떠야되는데 안떠서 좀 황당해하고 있습니다. 몇차례 설치해봤지만 동일하네요.
오후쯤에 VMwawre상이 아닌 노트북에 직접 설치해서 다시 테스트해볼 예정입니다.
결과 알려드리겠습니다.

User avatar
han9k
Posts: 1382
Joined: 2009/04/22 Wed 9:13 am

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by han9k » 2011/10/15 Sat 5:04 pm

저만 그런줄 알았는데, 아닌가보군요? :shock:

저는 영문으로 설치하고 한글을 추가했습니다.
그리고나서 한글로 시스템 언어를 선택하려는데, 영어(여러가지), 스페인어(1종), 중국어(1종)만 보이고 한국어는 리스트에 뜨지 않네요.

한글에서 오른쪽 방향키없이 스페이스만으로 띄어쓰기가 되고, 시스템 언어를 한국어로 선택되도록 곧 패치되면 좋겠습니다.


Dash Home에 한글이 써지고 검색되어서 좋군요 :D
Image
리눅스경험, 아주 조금한 초보

전과 빈대떡, 막걸리를 좋아합니다.

golden
Posts: 300
Joined: 2009/05/11 Mon 1:05 pm

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by golden » 2011/10/15 Sat 8:46 pm

한글팩을 설치하고 로그아웃하였다가 다시 로그인해 보면 언어설정에서 한국이 맨 아래 부분에 나타나더군요.
그걸 맨 위로 이동시키고 닫은 다음에 업데잍 관리자로 가서 체크하면 몇개 업데이트합니다.

로그아웃, 로그인하면 완전한 한글판으로 변해 있었습니다.
물론 파이어폭스 같은 것도 한글 메뉴로 변하고요.

User avatar
han9k
Posts: 1382
Joined: 2009/04/22 Wed 9:13 am

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by han9k » 2011/10/16 Sun 9:32 am

[quote="golden":kr4p04ft]한글팩을 설치하고 로그아웃하였다가 다시 로그인해 보면 언어설정에서 한국이 맨 아래 부분에 나타나더군요.
그걸 맨 위로 이동시키고 닫은 다음에 업데잍 관리자로 가서 체크하면 몇개 업데이트합니다.

로그아웃, 로그인하면 완전한 한글판으로 변해 있었습니다.
물론 파이어폭스 같은 것도 한글 메뉴로 변하고요.[/quote:kr4p04ft]

그렇게해도 안되는 시스템도 있는 것 같습니다. :?

[attachment=0:kr4p04ft]
Selection_008.jpeg
Selection_008.jpeg (81.15 KiB) Viewed 4062 times
[/attachment:kr4p04ft]
Image
리눅스경험, 아주 조금한 초보

전과 빈대떡, 막걸리를 좋아합니다.

ilovefox
Posts: 5
Joined: 2010/12/16 Thu 2:16 pm

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by ilovefox » 2011/10/16 Sun 10:17 am

데스크 탑에 VMware 설치시에는 여전히 안되고 ...
노트북에 VMWare 설치하니 한국어 올라오네요.
아무리 째려봐도 외형적으로 이유 찾기 어렵네요.

User avatar
han9k
Posts: 1382
Joined: 2009/04/22 Wed 9:13 am

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by han9k » 2011/10/16 Sun 12:00 pm

[quote="ilovefox":39i142g7]데스크 탑에 VMware 설치시에는 여전히 안되고 ...
노트북에 VMWare 설치하니 한국어 올라오네요.
아무리 째려봐도 외형적으로 이유 찾기 어렵네요.[/quote:39i142g7]

혹시해서 한국어를 지우고 다시 설치했더니,
언어선택 리스트에 한국어가 뜨는군요.

한글도 제대로 띄어쓰기가 되더니, 여기에 글쓰는데 또 이상하게 띄어쓰기가 됩니다.. :shock:
Image
리눅스경험, 아주 조금한 초보

전과 빈대떡, 막걸리를 좋아합니다.

jjGroove
Posts: 1
Joined: 2011/10/28 Fri 2:55 pm

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by jjGroove » 2011/10/28 Fri 3:06 pm

lenovo w520 북미판 놋북사용자 입니다.

한국어 인스톨 -> 언인스톨 -> 인스톨 하고나니 한국어가 보이기는 하는데 선택을 할 수가 없군요~

난감하네요~~

cjakma
Posts: 18
Joined: 2012/01/13 Fri 3:39 pm
Location: 성남/분당

Re: 11.10를 VMware에 설치해보는데 한글메뉴 설정이 안되네요.

Post by cjakma » 2012/01/13 Fri 4:27 pm

댓글을 보고 이래저래 하다가 바꾸는데 성공했습니다.

환경 : Win7 64bit,
VMware 8
6G RAM (이건 뭐 -_- default 가 6기가야;;)
우분투이미지 : ubuntu-11.10-desktop-amd64.iso


1.
remove/install... 에서 korea를 보면 설치/체크는 되어 있고
하지만 위쪽의 스크린샷처럼 선택조차 할수없게 한글이 표시도 안되고

2.
그러다 다른분의 댓글을 보고 한글을 삭제 했다가
재 설치를 했습니다.
이번엔 한글이 표시가 되는데 회색으로 비활성화 되어 있어서 선택을 할수가 없더라구요.

3.
그 회색으로 비활성화 되어 있는 [color=#FF4000:ujflelpf]"한국어"[/color:ujflelpf] 를 끌어다가 제일 위로 올립니다.
영어 위로 올립니다!!
끌어 올릴수 있습니다!!!!!!

4.
지역형식 탭으로 가시면 영어로 선택되어 있는 메뉴에서 [color=#FF4000:ujflelpf]"한국어"[/color:ujflelpf] 를 선택하실수 있게 됩니다.
Attachments
ubuntuKoreaSuccess.jpg
Vmware 상에서 우분투 깔고 한글화적용 성공
ubuntuKoreaSuccess.jpg (444.16 KiB) Viewed 3244 times
<select id="getMyLife" parameterType="world.korea.developer.sss.FamilyVO" resultType="world.korea.developer.sss.LifeVO">
SELECT * FROM TB_2014's_Life WHERE USER = #{Me}
</select>

Post Reply