Search found 246 matches

by u2shalom
2018/12/11 Tue 11:25 am
Forum: 하드웨어 게시판
Topic: 브러더 프린터 설치 관련
Replies: 3
Views: 258

Re: 브러더 프린터 설치 관련

도움 글들에 감사드립니다.
제가 구글링해서 이미 시도해 보았던 방법들이었습니다.
그래도 여전히, 테스트 페이지이든지 아니면 리브레오피스에서
출력을 하든지 인쇄가 되지 않습니다.
혹시라도 새로산 프린터가 이상이 있는가하여
MS 윈도우즈7으로 출력을 하면 usb연결로도 출력이 잘되고,
네트워크 프린터로도 출력이 잘 됩니다.
그런데 리눅스로 하면 출력이 안됩니다.
관심을 가지시고 도움글로 도와주셔서 감사합니다.
by u2shalom
2018/12/06 Thu 1:33 pm
Forum: 하드웨어 게시판
Topic: 브러더 프린터 설치 관련
Replies: 3
Views: 258

브러더 프린터 설치 관련

우분투와 쿠분투, 주분투를 잘 사용하다가 엘리멘타리 오에스의 예쁜 모습에 잠시 눈을 돌려 엘리멘타리 오에스를 사용하고 있습니다. elementaryOS 0.41 Loki버전을 사용하고 있습니다. 그런데 브러더 프린터를 MFC-J5910DW를 5~6년 잘 사용하다가 수명이 되서 새로 MFC-J3930DW를 새로 설치하게 되었습니다. 브러더사에서는 리눅스용 설치화일도 지원해 주고 있어서 잘 사용했는데 이번에는 3930용 deb화일로 설치하면 잘 설치됩니다. 그런데 프린트는 안됩니다. 그래서 다시 설치용 스크립트 화일로 설치했습니다. 그...
by u2shalom
2016/11/17 Thu 8:12 pm
Forum: 데스크탑/소프트웨어 게시판
Topic: 소프트웨어 업데이트 에러 문제입니다.
Replies: 1
Views: 522

Re: 소프트웨어 업데이트 에러 문제입니다.

자문자답입니다.

조린리눅스9 에러 없는 노트북에서 sources.list를 복사해서 다시 설정했습니다.

sudo gedit /etc/apt/sources.list로 복사해서 붙여넣기하고 업데이트 하니 에러가 안 걸리네요~~
by u2shalom
2016/11/17 Thu 7:27 pm
Forum: 데스크탑/소프트웨어 게시판
Topic: 소프트웨어 업데이트 에러 문제입니다.
Replies: 1
Views: 522

소프트웨어 업데이트 에러 문제입니다.

조린 리눅스 9을 사용중입니다. 그런데 소프트웨어 업데이트에서 에러가 걸립니다. 어떻게 에러를 해결해야 하나요? W: Duplicate sources.list entry m trusty-security/main amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_trusty-security_main_binary-amd64_Packages) W: Duplicate sources.list entry m trusty-security/restricted amd64 Pac...
by u2shalom
2015/12/27 Sun 8:31 pm
Forum: 데스크탑/소프트웨어 게시판
Topic: dasom-im PPA 까는 방법? 안됩니다.
Replies: 5
Views: 832

Re: dasom-im PPA 까는 방법? 안됩니다.

위의 댓글 가운데 오타가 있습니다.

sudo add-apt-repository ppa:/dasom/ppa를
sudo add-apt-repository ppa:dasom/ppa로 해야 됩니다.

참고하세요.
by u2shalom
2015/12/08 Tue 5:45 pm
Forum: 기타
Topic: 브라더 프린터 설치하는법이 궁굼합니다.
Replies: 1
Views: 834

Re: 브라더 프린터 설치하는법이 궁굼합니다.

http://support.brother.com/g/b/download ... l2360dw_us
다운로드 사이트에서 리눅스 선택, deb화일 선택하시고 서치를 누르면 다운로드 화면으로 갑니다.
그러면 HL-L2360DW리눅스 드라이버 설치화일을 다운 받을 수 있습니다.
데비안 패키지이기 떄문에 debinstaller로 설치가 가능합니다.
그냥 다운로드하여 두번 클릭하면 설치기가 설치를 시작할 것입니다.
저는 CUPSwrapper printer driver 가 편리하였습니다. 저는 브러더 MFC-J5910DW를 설치하여
사용하고 있습니다. 브러더도 리눅스 지원 좋습니다.
도움이 되시길 바랍니다.
by u2shalom
2015/09/08 Tue 6:55 pm
Forum: 자유 게시판
Topic: [기사] 액티브X 필요없는 인터넷뱅킹 나왔다
Replies: 9
Views: 1843

Re: [기사] 액티브X 필요없는 인터넷뱅킹 나왔다

액티브x 필요없는 인터넷 뱅킹 나왔다고 해서 리눅스민트 xfce에서 국민은행에 접속해 보았습니다.
저는 화이어폭스를 사용합니다. 국민은행으로 가니 공인인증서 등등이 필요해서 플러그인을 설치하라
하는 군요. 그래서 deb화일을 4개 설치하고 허가를 설정한 후 접속하니 로그인이 되는 군요.
일단은 거래내역조회만 해보았습니다. 이체는 아직 안해 보았지만 공인인증서로 로그인이 되고
접속이 잘 되는 것만 확인했습니다. 아예 액티브x 플러그인 없이 인터넷 뱅킹과 카드 결제가 잘 되었으면
좋겠습니다.
by u2shalom
2015/07/24 Fri 3:46 pm
Forum: 데스크탑/소프트웨어 게시판
Topic: xfce4 트윅 질문
Replies: 2
Views: 682

Re: xfce4 트윅 질문

저는 쿠분투를 사용하다가 저사양의 리눅스민트xfce로 바꾸었습니다.
그리고 아이콘 세트 바꾸고, 테마 세트 바꾸어서 약간은 블랙과 그레이의 모습으로
바꾸었습니다.
Xfce-look을 찾아 보시면 마음에 드는 것을 찾으실 수 있습니다.
메뉴와 타이틀 바의 색상이나 모양도 원하는 것으로 선택할 수 있습니다.
저는 모양새 메뉴에서 mint-x-mod로 바꾸었습니다. 그리고 패널을 약간 투명하게 하였습니다.
참조하세요...
[attachment=0:1d3mid9q]
바탕화면스크린샷.png
바탕화면스크린샷.png (1.3 MiB) Viewed 652 times
[/attachment:1d3mid9q]
by u2shalom
2014/11/26 Wed 4:20 pm
Forum: 데스크탑/소프트웨어 게시판
Topic: 리브레오피스의 한글 입력 에러에 관하여
Replies: 0
Views: 696

리브레오피스의 한글 입력 에러에 관하여

저는 쿠분투 14.04를 사용하고 있습니다. 그런데 한글 문제로 도움 글을 올립니다. 이전 장기 버전에서는 한글 나비로 잘 사용하였는데... 14.04로 설치하면서 이상한 증상이 생겼습니다. 나비를 설치하면 처음 부팅에서 나비가 상단에 뜨고 X화면에 들어가서 전혀 사용할 수 없는 상태가 되는 것입니다. 화면은 보이는데 마우스나 키보드가 전혀 듣지 않습니다. 아마도 나비와 시스템 간에 충돌이 일어나서 얼어 붙은 것같습니다. 그래서 어쩔 수 없어서 나비를 지우고 아이버스로 설치하여 사용하였습니다. 아이버스는 잘 입력이 됩니다. 그런데 ...